tESTE

23 de outubro de 2018
Olá, mundo!
19 de abril de 2016

Ei, percebemos que você está executando uma versão desatualizada do PHP.

PHP é a linguagem de programação na qual o WordPress, Ninja Forms e temas são construídos. A versão atualmente usada no seu site não é mais compatível. Versões mais recentes do PHP são mais rápidas e mais seguras. Na verdade, sua versão do PHP não recebe mais atualização de segurança, e é por isso que estamos enviando você para este aviso.

Seu site pode ser mais rápido e mais seguro com uma nova versão do PHP.

Os hosts têm a capacidade de atualizar sua versão do PHP, mas às vezes eles não se atrevem a fazer isso porque temem que eles quebrem seu site.

Qual versão devo atualizar?

Você deve atualizar sua versão do PHP para 5.6 ou para 7.0 ou 7.1. Em um site WordPress normal, mudar para o PHP 5.6 nunca deve causar problemas. No entanto, recomendamos que você mude para o PHP7. Existem alguns plugins que não estão prontos para o PHP7, então faça alguns testes primeiro. Yoast tem um artigo sobre como testar se essa é uma opção para você aqui. O PHP7 é muito mais rápido que o PHP 5.6. É também a única versão do PHP ainda em desenvolvimento ativo e, portanto, a melhor opção para o seu site a longo prazo.

Não consegue atualizar? pergunte ao seu host!

Se você não pode atualizar sua versão do PHP, pode enviar um e-mail para o seu host. Yoast tem exemplo aqui. Se eles não quiserem atualizar sua versão do PHP, sugerimos que você alterne os hosts. Dê uma olhada em um dos recomendados aos parceiros de hospedagem do WordPress.

Dispensar isso por 4 semanas.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *